Commits
Click on a commit to change the comparison rangefeat: overhaul bezier curve benchmarks
- Apply `bench!` macro to all names
- Rename benchmarks to be more descriptive of what they do
- Deduplicate `build_pos_cubic()` and `build_accel_cubic()`, since they both benchmark the exact same thing!
- Move calculation of time for curve easing outside main routine
- Move `curve.position()` benchmarks under the same group, and make their routine generic
- Remove unnecessary `Vec` allocation from `build_pos_cubic()`